よくあるお問い合わせ (FAQ)

Twilio Client 対応ブラウザとネットワーク要件(利用するポート等)

■ブラウザ

Twilio Client (ブラウザ利用: WebRTC)

ブラウザフォンにてTwilio Clientを利用する場合は、Twilio Client 1.1以降のバージョン および  →WebRTCをサポートするブラウザ が必要です。

Twilio Client (ブラウザ利用: Flash)

Twilio Client 1.3以降には Flashベースを実装していません。Twilio Client 1.2 に Flashベースが含まれており、このバージョンでは以下のブラウザをサポートしています。

  • Google Chrome 11+ (Chrome incognito モードはサポートしません)
  • Internet Explorer 10 以降
  • Safari 5 以降
  • Firefox 3.6 以降 かつ Flash 10.1 以降をインストール済み


ご利用のブラウザが Twilio Client に対応しているかどうかを →こちらのツール で確認できます。

■ネットワーク要件(利用するIPレンジ・ポート番号等)

詳細は → こちらの一覧 をご参照ください。

■Twilio Client が利用するネットワーク帯域

Twilio Client は WebRTC・Mobile 共に Codec は PCMU を利用し、10kbyte/秒(オーバヘッド含) を専有します。




 

他にご質問がございましたら、リクエストを送信してください

0 コメント

記事コメントは受け付けていません。